Using Outlook 

Microsoft Outlook is a messaging and personal information management program that helps you manage your messages, appointments, contacts, and tasks.


When you set up Outlook, the Setup program looks for your user profile—if you don't have a user profile, the Setup program creates one for you. A user profile is a group of settings that defines how you are set up to work with Outlook. For example, your user profile might specify that you send and receive messages with your Internet connection, or that you don't use e-mail at all and have a personal folder file. To send, store, and receive messages and Outlook items and to specify where to store your Outlook information, you use a group of settings called an information service. 

At CERN, Outlook has been pre-configured to use your account on the central mail server. This is why, on the first startup, it will prompt for your password on the CERN Central Mail Server. It is currently recommended to tick the "Remember Password" option.
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Customizing the view

You can open various folders and the calendar in separate windows if you wish. To do so, right click on the folder name and then select "Open in a new window".

You can also enable the "Preview Pane" and display on the left of your messages the "Folder List" for a quick access to your mail folders.
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In the "View" - "Current View" - "Customize Current View" menu, you can easily define what are the fields that outlook displays and many other options. Click on the Fields button to change the columns displayed:
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 For example you may want to display the "To:" field in your "sent-mail" folder. Select "To" in the list of "Available fields:" and click "Add->" to add it to the list of displayed fields. If you want to select the order of fields make a selection in the list of displayed fields and use the "Move Up" and "Move Down" buttons to move the fields in the desired order. 
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Deleting Messages

When deleting a message (using the "delete" key or by selecting "delete" in the context menu that pops when you right click on it), outlook will simply overstrike it and flag the message for deletion.

To really delete all messages marked for deletion, you must select "Purge deleted messages" in the "Edit" menu
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Symbols in Outlook

In its various windows, Outlook uses several icons that summarizes message type and status. These icons are summarized in the following table.

	[image: image6.png]Ssymbols in Inbox

' High importance message
B Low impartance message
a Read message

~ Unread message

& Forwarded message

@ Replied to message

Saved ar unsent message
Encrypted message
Digitally signed message

Invalid signed message

Micrasaft Mail 3.x form
Mesting request

Accepted mesting request
Tentatively accepted mesting request
Declined mesting request

Canceled meeting

BRRRAAPAELCLD

Task request

& Acsepted task
& Declined task

o Message has an attachment

v Wessage s flagged for follow up
v Message is flagaed as complete




	[image: image7.png]Symbols in Contacts

&

R

Activities have been automatically
recorded in Journal for this contact

Cantact
Cantact has an attachment

Contact i flagged for follow up
Contact s flagged as complets

Distribution List





	
	[image: image8.png]Symbols in Calendar

= Appointment
==

Click to see calendar items that do not
fitin the current view

Meeting
Mesting request

Recurring appointment

Recurring mesting or appointment

Reminder for the appointment or
meeting

Private meeting or appointment

Start and end times of the appointment
ar mesting

TR v Loy R

Calendar item has an attachment






Configuring Outlook (Advanced Users)

Configuring Outlook is a tricky task and it is recommended that you ask a support technician to help you with the initial outlook setup when he is installing Windows at your location. If you want to take the challenge, follow closely the instructions in this chapter.

Outlook is configured from the "Tools" menu using the submenus highlighted in the next figure.
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Imap Mail Accounts

To add the IMAP account on the central mail server to Outlook, click Accounts on the Tools menu. If it is not there, click Add, and then click Mail. Type the name you want associated with this account, and then click Next. Type your  e-mail address at CERN, and then click Next.  In the My incoming mail server is a list, click IMAP and type in loginname.mailbox.cern.ch. When you have finished with the wizard, you can verify its properties as described in the next paragraph. 

Verify the properties of the IMAP account on the central mail server of Outlook

Click Accounts in the Tools menu, select the account on the central mails server and click "Properties". 
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Verify that the various tabs are filled as shown in the next pictures.
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Verify your subscribed folders

To speed up  the time Outlook spends checking for new messages it is important to limit to the minimum (zero is recommended) the number of  subscribed folders.

To do so, select "Imap Folders" in the "Tools" menu. In the "Subscribed tab", click "Query" and then ensure that you "Unsuscribe" all your folders. Then also ensure that "When displaying hierarchy ..." is also unchecked.
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(Optional) Sent Mail moved automatically on the sent-mail folder 

NOTE: If you are planning to use outlook in "Offline" mode (on a portable computer or if you want to be able to send mail from your desktop even in case of a network failure) you should NOT create this rule. Your outgoing mail will be saved in the "Sent Items" folder that will always be available, even offline. If you enable this rule when you are offline, the "sent-mail" folder on the imap server will not be available and Outlook will fail in saving the outgoing message, giving you an error. In this case, if you want to keep your sent mail messages in the imap server, you should move manually your sent messages from time to time from the "Sent Items" folder to the Imap folders of your choice. In this case, verify in the "Tools" - "Options" menu that under the "E-mail options" the option "Save copies of messages in the Sent Item folder" is selected.

To have your sent mail saved in your sent-mail folder on the IMAP server, you must create a rule. To do so, select "Rules Wizard" in the "Tools" menu and click "New"
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Click Next twice.
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Directory Services Account

The Directory service allows Outlook to complete partial names that you type in the TO: box when sending mail with the correct E-mail address.

Click Accounts in the Tools menu, select (or create) the account on the central directory service and click "Properties". Then verify that the various tabs are filled as shown in the next pictures.
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If you want to add any  of the following directory services:

·  CERN Mailing Lists 

·  CERN Services & Support 

·  HEP Directory 

·  NICE2000 Active Directory 

you should use 

Start->Programs->Microsoft Office Tools->Configure CERN Directory on OUTLOOK 2000

Options

Verify the basic Outlook options in the "Tools" - "Options" menu.
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Behind the button "Reconfigure Mail Support", Outlook should be set to use "Internet Only" 
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Working Offline

Outlook 2000 (as well as other Office 2000 applications) can switch between offline and online mode, in the "File" menu (with "Work Offline").

When you are online, Outlook automatically sends and receives messages based on the time interval you set. Outlook checks recipient names against any LDAP servers that you use and any IMAP folders you use are available. NOTE: For this reason, If you are planning to use outlook in "Offline" mode, make sure that the rule "Sent Mail moved automatically on the sent-mail folder" is disabled and verify in the "Tools" - "Options" menu that under the "E-mail options" the option "Save copies of messages in the Sent Item folder" is selected.
When you are offline, Outlook connects to the server only when you specify, and hangs up immediately after sending and receiving messages. Outlook does not check LDAP servers for recipient names, and IMAP folders are available only if the messages in them have been cached locally.

To do so, open the folder you want to have available offline and then select "All Items" in the "Tools" - "Download" menu. 

[image: image31.png]IEIIERS

st
BT
?

=%

Vew Favrtes [ Tooks Actions Help

SendjReceive

IMAP Folders.

£ Address Bock...  Clrbtshit+s

55 Rules Wizard
VG empty

eloted Items” Folder

Accounts,
Custorize,

options.

\ HsendReceive |
Headers

Selected Items

Folder List

> phiippe marcel

76 Marco ORIUNN

Chan, Andres T
ct:Question on CERN




->  [image: image32.png]3 Inbox

Flo Edt Vew Favortes Tooks
New »

©

osoft Outlook

open 3
Close ltems

save s
Save Attachments »
Page Setup v

[ prit Preien

S crisp

Corect o Alberts Pace:

Ext





When all messages have been downloaded, select "Work Offline" in the "File" menu.

The Calendar

It can be used to setup both appointment events and meetings. An appointment is an activity that you schedule in your Calendar that does not involve other people or resources. A recurring appointment repeats it on a regular basis. A meeting is an appointment you invite people to or reserve resources for. A recurring meeting repeats on a regular basis. Meetings can be face-to-face or online. You can only send meeting requests if you use Outlook to send e-mail. An event is an activity that lasts 24 hours or more. An annual event, such as a birthday or anniversary, occurs yearly on a specific date. Events and annual events do not occupy blocks of time in your Calendar; instead, they appear in banners.
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Configuring
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Saving a calendar as a Web page

You can save a calendar as a Web page and then share it with others. For example, you might post a calendar with important project dates as a page on your personal Web site. You can then easily refer others to the calendar by distributing its URL. When you save a calendar as a Web page, you can specify the start and end dates for the calendar, and whether to include appointment details that are entered in the text section of the appointment. 

To do so, On the File menu, click Save as Web Page
Note: If you receive an information message box claimed that you must first install the Internet Explorer Web Publishing Wizard, please do not follow the instruction inside this message. You should rather follow this step :

· Close Outlook 2000, go to Control Panel, choose Add/Remove Programs and click Add New Programs.
From the Category list select Office Tools, and then add Microsoft Web Publishing Wizard. 

Once this component is installed, you would be able to save your calendar as a web page.

Free/busy information

To set up and publish my free/busy information, on the Tools menu, click Options, and then click Calendar Options. Click Free/busy Options. Select the Publish my free/busy information check box. In the Publish at this URL box, type the name of the server where your free/busy information is stored.

To specify how often Microsoft Outlook automatically updates your free/busy information on the server, enter a number in the Update free/busy information on the server every [x] minutes box. To specify how many months of free/busy data is available on the server, enter a number in the Publish [x] month(s) of Calendar free/busy information on the server box.
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Distribute my free/busy information to others 

On the File menu, point to New, and then click Contact. Click the Details tab.Under Internet Free-Busy, in the Address box, type the name of the server where your free/busy information is stored. Save the contact as a vCard (.vcf) file. Create an e-mail message and attach the vCard file to the message. Tip You also can attach the vCard to a signature that you use when you send messages from Microsoft Outlook. (This procedure is unavailable if Microsoft Word is your e-mail editor.) When you create a signature for messages, in the Edit Signature dialog box, click New vCard from Contact, double-click the contact that contains your free/busy information, and then click OK.

 

Managing the PST FILE On Outlook 2000

About the Outlook 2000 PST file location at CERN

For information about this topic please refer to:

 How to configure the Outlook PST file location at CERN under NICE 2000

(http://winservices.web.cern.ch/WinServices/Docs/Outlook/PstLocation/)

How to determine the size of an Outlook folder

a - Right-click the folder you want to determine the size for, and then click Properties on the shortcut menu.
b - Click Folder Size. 

Empty the Deleted Items folder

In the Folder List, right-click the Deleted Items folder,
and then click Empty Deleted Items Folder on the shortcut menu.

You can automatically empty the Deleted Items folder when you close Outlook.

How:
On the Tools menu, click Options, and then click the Other tab.
Select or clear the Empty the Deleted Items folder upon exiting check box. 

Note:
To be notified before you empty the Deleted Items folder, click the Tools menu, click Options; click the Other tab,
click Advanced Options, and then select or clear the Warn before permanently deleting items check box.

Stop recording journal entries set up for a contact

a - On the Tools menu, click Options.
b - On the Preferences tab, click Journal Options.
c - In the For these contacts box, clear the check box next to the contact you want to stop automatic recording for.

Find messages with large attachments

a - On the Tools menu, click Advanced Find.
b - In the Look for list, click Messages. Click Browse if you want to change the folder you want to search in. 
c - Click the More Choices tab. 
d - In the Size (kilobytes) list, click greater than.
e - In the box next to the Size box, type 1000.
f - Click Find Now.

Save files attachments to my hard disk

a - Open the item that contains the file attachment you want to save.
b - Right-click the icon for the attachment, and then click Save As.
c - In the File name box, enter a name for the file, and in the Save as type list, click a file format. 

Note: If the item includes more than one attachment, you can hold down SHIFT and click any number of attachments to save them to the same location. On the File menu, click Save Attachments.

How To Migrate the Address Book from Netscape 4.75 to Outlook

For your information, the type of the address book on Netscape 4.75 is .na2

You must do the following :

Step 1 - Convert your Address Book on Netscape in the LDIF format.

Be careful. Because  you need to perform this step on Netscape, you need to use a Nice95/NT machine. If you decide to use a Nice/NT account, please do not use the same login name as your Windows 2000 one (because of the management of the Roaming Profile) Try to use as possible an Nice95 machine.

1. Run Netscape 4.75 from a Nice95/NT machine (with a non-windows 2000 account). 

2. On the Communicator menu, click Address Book.  

3. In Address Book, on the File menu, click Export. In Export As, type a name for the exported file. In the Save As Type list, click LDIF(*.ldif).Select a destination for the file, and then click Save. Close Netscape Messenger and Communicator. 

Note: The destination should be your home directory on Windows 2000 server home.

Step 2 - Import the LDIF file in Outlook Express.

Note: If Netscape is installed on Windows 2000, this application must be closed when you perform this step. 

To Import the Address Book to Outlook Express.

1. Run Outlook Express from your Windows 2000 machine. 

2. On the File menu, click Import, and then click Other Address Book. 

3. In the Address Book Import Tool list, click LDIF - LDAP Date Interchange Format, and then click Import. The message, "Address Book import process has completed" appears. Click OK.

The entries of your Netscape Address Book are automatically added in the contact folder of Outlook Express / Outlook 2000

How To Import Data From MS Schedule +  to Outlook

For your information, the file type of a schedule + file is ".scd". Do the following :

1 - On the File menu, click Import and Export.

2 - Click Import from another Program or File <next>

3 - In the list, select Schedule + 7.0 <next>

4 - To import entries from your Schedule+ file, select the file you want to import by browsing the path and the file name.

5 - To specify that duplicate addresses should be replaced with addresses being imported, click Replace duplicates with items imported. To specify that duplicate addresses should be added, click Allow duplicates to be created. To specify that duplicate addresses should not be imported, click Do not import duplicate items. <next>

6 - Check which action will be performed Follow the instructions 

7 - Click Finish.

How To Read Newsgroups On Outlook 2000

If you have not previously set up a newsreader, Outlook automatically sets up the Outlook Express Newsreader. If you have set up a different newsreader, you can still start your newsreader from within Outlook 2000. To start the default newsreader, click the View menu, point to Go To, and then click News.

For information about using your newsreader, consult the online Help that comes with it. If you are using the Outlook Newsreader (Outlook Express), click Contents and Index on the Help menu in Outlook Newsreader.

The Inbox Repair Tool with Internet Only Option (IMO)

If your Outlook® 2000 personal folders file (.pst) or offline folders file (.ost) has been corrupted or damaged, you can often use the Inbox Repair Tool to recover some or all of the information in these files. The Inbox Repair Tool (also referred to as Scanpst.exe) is designed to scan and repair inconsistencies found in a .pst or .ost file. After scanning the file, Inbox Repair Tool creates a report that you can view by clicking the Details button. You can then choose to repair the file or to quit without repairing it. If you choose to repair the file, you can also choose whether or not to create a backup file.

The Inbox Repair Tool is included on the Microsoft Office 2000 Folder in
  Program Files\Common Files\System\MAPI\1033\NT

Run Inbox Repair Tool 

1. Quit Microsoft Outlook® 2000. 

2. On the Windows® taskbar, click Start, point to Find, and then click Files or Folders. 

3. In the Named box, type Scanpst.exe, and then click Find Now. 

4. Double-click Scanpst.exe. 

5. In the Enter the name of the file you want to scan box, type the name of the .pst file, or click Browse to select from a list, and then click Open. 

6. Click Start. 

7. To review the report created by Inbox Repair Tool, click Details. To have Outlook make a backup copy of your .pst file before repairing it, select the Make backup of scanned file before repairing check box. 

8. Click Repair. 

Verify repaired items

1. Start Outlook using the profile that contains the .pst file that you repaired. 

2. If the Folder List is not visible, click the View menu, and then click Folder List. In the Folder List, find your .pst file. Double-click the file to open it and the name will change to Recovered Personal Folders. Because this is a rebuilt .pst file, most of the folders will be empty. Find the folder called Lost And Found. It contains folders and items that Inbox Repair Tool recovered. If the Lost and Found folder is missing or if folders within it are missing items, it means the file couldn't be repaired. However, you may be able to recover items from the backup copy of your pst. file. (To do this, skip to Recover items from the backup .pst file, below.). Next, create a new .pst file and move repaired items into it.  

Create a new .pst file
1. On the File menu, point to New, and click Personal Folders File. 

2. In the File name box, type a name for your new .pst file, and then click Create. 

3. In the Name box, type the name that you want to display in your Folder List. 

4. Select any other options you want, and then click OK. 

Move repaired items 

1. Drag repaired items from the Lost And Found folder to your new .pst file. When you've finished moving all the items, you can remove the Recovered Personal Folders file, including the Lost And Found folder, from your account by right-clicking the Recovered Personal Folders file and then clicking Close Recovered Personal Folders on the shortcut menu. 

Recover items from the backup .pst file
1. If you created a backup copy of your .pst file before repairing it, you'll find the backup copy in the same directory as your original .pst file, with name of the original .pst file and the file extension .bak. 

2. Make a copy of the .bak file by right-clicking it, clicking Rename on the shortcut menu and then giving the file a new name with a .pst extension, such as Newname.pst. 

Now, import information from the backup .pst file

1. On the File menu, click Import and Export. 

2. In the list, click Import from another program or file, and then click Next. 

3. Click Personal Folder File (.pst), and then click Next. 

4. In the File to import box, type the name of your new .pst file (such as Newname.pst). 

5. Under Options, click Do not import duplicates, and then click Next. 

6. Select the Include subfolders check box. 

7. Click Import items into the same folder in, select your new .pst file, and then click Finish. 

The backup file is a copy of the original corrupted or damaged file and you may find that you can't recover everything. If you're unable to import the new .pst file into Outlook, then you've lost any information that isn't in the Lost And Found folder. 

Change the mail delivery location to your new .pst file

1. Right-click your new .pst file, and then click Properties for <new name> on the shortcut menu. 

2. Click Deliver POP mail to this personal folders file. 

3. Quit Outlook. 

4. Restart Outlook and click Yes when you receive the message about the changed message delivery location. 

Your e-mail will now be delivered to your new .pst file.
Junk Mail

In much the same way that retailers and businesses use mailing lists of postal addresses to send potential clients catalogs and other information, there is a growing business in using e-mail messages as a direct marketing tool. If you do not wish to receive these kind of messages, Outlook can search for commonly used phrases in such messages and automatically move them from your Inbox to a junk e-mail folder, your Deleted Items folder, or any other folder you specify. The list of terms that Outlook uses to filter suspected junk e-mail messages can be found in a file called Filters.txt.

Outlook also creates a list of the e-mail addresses of senders of commercial or adult content, which you can add to as you get unwanted e-mail messages

Intercept junk e-mail messages and remove them from my Inbox

If you receive unwanted e-mail messages from commercial mailers (for example, messages that contain adult content) you can have these messages automatically removed from your Inbox, or have them appear in a particular color so you can quickly find them and move them manually. You can have unwanted e-mail messages automatically moved to a specific folder or have them deleted. You can also create a list of the senders of unwanted e-mail messages and have all messages from those senders removed from your Inbox.

For info on how to activate this feature, see the online help of outlook.

